Uploaded image for project: 'GMAT'
  1. GMAT
  2. GMT-6975

GMAT is using SPICE Toolkit 65 Instead of 66

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: P1
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Miscellaneous
    • Labels:

      Description

      When running the ACE INP scripts, GMAT seems to be using an older version of the SPICE toolkit. This is causing some errors to appear that are currently benign, but will be a problem sometime around November. The errors show it's using SPICE Toolkit 65 instead of 66 which is the current version.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated: