Uploaded image for project: 'GMAT'
  1. GMAT
  2. GMT-5753

Exception to Rename Spacecraft

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P1
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: R2016a
    • Component/s: GUI
    • Labels:
    • Environment:

      Windows 7, Build 8/2/2016

      Description

      1. Open a new mission
      2. Rename DefaultSC to MySC
      3. Run the mission

      There is exception:
      Parameter exception: WARNING: Parameter exception: TimeData::InitializeRefObjects() Cannot find SpacePoint object named "DefaultSC"
      in MySC.A1Gregorian

        Gliffy Diagrams

          Attachments

            Activity

            shughes Steven Hughes added a comment -

            This occurred for the first time in 8/2 build.

            gmat_wcs Wendy Shoan added a comment -

            Passing to Tom as the error is caused by a change to Parameter.cpp (line 1289). This is related to the Write command.

            tgrubb Thomas Grubb added a comment -

            Should be fixed in 2016-08-08 build


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: