Uploaded image for project: 'GMAT'
  1. GMAT
  2. GMT-1770

Temporary location for new GUI test procedures.

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P3
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Miscellaneous
    • Labels:
      None
    • Environment:

      Operating System: Other
      Platform: PC

      Description

      The latex documents are located here for those who can run Latex.
      \branches\testSuite\docs\AcceptTest\AcceptanceTestPlan

      I attached the pdf file to this bug so I can refer to this bug in other bugs. That way, I don't have to repeat the test procedures in the bugs I'm getting ready to check in; I'll just reference the test procedure in the test plan and point to this bug.

      Eventually, I will check in the pdf file, I think. Trying to decide what to do there.

        Gliffy Diagrams

          Attachments

            Activity

            shughes Steven Hughes added a comment -

            Created an attachment (id=936)
            TestProcedures.pdf

            shughes Steven Hughes added a comment -

            Attachment GMATAccTestPlan.pdf has been added with description: TestProcedures.pdf

            shughes Steven Hughes added a comment -

            this is not a bug

            jjkparker Joel Parker added a comment -

            Closing all issues with "Resolved" status in Bugzilla


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: